<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en-AU"><![endif]--><!--[if IE 7]><html class="no-js ie lt-ie9 lt-ie8 ie7" lang="en-AU"><![endif]--><!--[if IE 8]><html class="no-js ie lt-ie9 ie8" lang="en-AU"><![endif]--><!--[if IE 9]><html class="no-js ie ie9" lang="en-AU"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-AU" ><!--<![endif]--><head><meta http-equiv="X-UA-Compatible" content="IE=10; IE=9; IE=8; IE=7; chrome=1" /><title>New drought resilience hub opens in Roma | Queensland Country Life | Queensland </title><script>
    
    

    window.dataLayer = window.dataLayer || [];
    var author = 'Clare Adcock' || '';
    var datePublished = '14032022' || '';
    var datePublishedIso = '2022-03-14T16:00:00+11:00' || '';
    var dateUpdatedIso = '2022-03-14T15:11:27.901596+11:00' || '';
    var primaryPage = 'news' || '';
    var secondaryPage = '' || '';
    var storyId = '7656697';
    
        
            
            var storySource = 'Queensland Country Life';
        
    

    var wordCount = '416' || '';
    var wordCountRange = '0 - 499' || '';

    
    window.dataLayer.push({
        
        brand: 'Queensland Country Life',
        googleAnalyticsId: 'UA\u002D24154746\u002D6',
        googleAnalyticsRollupId: 'UA\u002D21576599\u002D1',
        pageType: 'article',
        author: author,
        datePublished: datePublished,
        datePublishedIso: datePublishedIso,
        dateUpdatedIso: dateUpdatedIso,
        primaryPage: primaryPage,
        secondaryPage: secondaryPage,
        storyId: storyId,
        storySource: storySource,
        version: 'base',
        wordCount: wordCount,
        wordCountRange: wordCountRange,
        client: {
            deviceType: 'desktop'
        },
        session: {
            adBlocked: '',
            privateBrowsingMode: '',
        },
        subs: {
            
            memberID: '',
            memberType: 'visitor',
            meterCount: '',
            meterPeriodStart: '',
            meterPeriodEnd: ''
        }
    });
    </script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM\u002DKPMZ4JM');</script><meta name="title" content="New drought resilience hub opens in Roma" /><meta name="robots" content="noarchive" /><meta name="description" content="The Southern Queensland and Northern New South Wales Drought Resilience Adoption and Innovation Hub opened their new Roma Node last week." /><link rel="canonical" href="https://www.queenslandcountrylife.com.au/story/7656697/new-hub-to-bring-innovative-approach-to-drought-management/" /><meta property="og:title" content="New hub to bring innovative approach to drought management" /><meta property="og:url" content="http://www.queenslandcountrylife.com.au/story/7656697/new-hub-to-bring-innovative-approach-to-drought-management/" /><meta property="og:site_name" content="Queensland Country Life" /><meta property="fb:pages" content="441464250603" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.queenslandcountrylife.com.au/images/transform/v1/crop/frm/150747301/7e8c49c0-a01d-421c-8153-ae788828b0ee.JPG/r19_380_4253_2772_w1200_h678_fmax.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="The Southern Queensland and Northern New South Wales Drought Resilience Adoption and Innovation Hub opened their new Roma Node last week." /><meta property="article:publisher" content="https://www.facebook.com/queenslandcountrylife" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@qclnews"><meta name="twitter:title" content="New hub to bring innovative approach to drought management"><meta name="twitter:description" content="The Southern Queensland and Northern New South Wales Drought Resilience Adoption and Innovation Hub opened their new Roma Node last week."><meta name="twitter:image" content="https://www.queenslandcountrylife.com.au/images/transform/v1/crop/frm/150747301/7e8c49c0-a01d-421c-8153-ae788828b0ee.JPG/r19_380_4253_2772_w1200_h678_fmax.jpg"><meta property="article:published_time" content="2022-03-14T16:00:00+11:00" /><!-- Googles meta keywords tag for news articles --><meta name="news_keywords" content="news, " /><meta name="author" content="Clare Adcock" /><!-- Schema.org microdata --><meta itemprop="name" content="New hub to bring innovative approach to drought management"><meta itemprop="description" content="The Southern Queensland and Northern New South Wales Drought Resilience Adoption and Innovation Hub opened their new Roma Node last week."><meta itemprop="image" content="/images/transform/v1/crop/frm/150747301/7e8c49c0-a01d-421c-8153-ae788828b0ee.JPG/r19_380_4253_2772_w1200_h678_fmax.jpg"><!-- Piano Implementation Sandbox scripts in Story page --><!-- Custom google search PageMap --><!--
  <PageMap><DataObject type="document"><Attribute name="title">New hub to bring innovative approach to drought management</Attribute><Attribute name="author">Clare Adcock</Attribute><Attribute name="description">The Southern Queensland and Northern New South Wales Drought Resilience Adoption and Innovation Hub opened their new Roma Node last week.</Attribute><Attribute name="last_update">2022-03-14T16:00:00+11:00</Attribute></DataObject><DataObject type="thumbnail"><Attribute name="src" value="/images/transform/v1/crop/frm/150747301/7e8c49c0-a01d-421c-8153-ae788828b0ee.JPG/r19_380_4253_2772_w1200_h678_fmax.jpg" /><Attribute name="width" value="650" /><Attribute name="height" value="360" /></DataObject></PageMap>
  --><script>
    window.video_recommendations = [] || [];
</script><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"b2bc89fc76","applicationID":"98320753","transactionName":"ZldVNhRRDxBSBkFYXF8dcRcIUxUKXAsaQkZLR1wDSEMVDEEMUEIdR1tSFRUKEhdcF0xuV1RGVgsK","queueTime":0,"applicationTime":19,"agent":""}</script><meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0"><!-- hide address bar in iPhone --><meta name="apple-mobile-web-app-capable" content="yes" /><!-- Facebook Instant Articles code --><script type="application/javascript">
    var titan = window.titan || {};
    titan.requestAd = titan.requestAd || [];
    titan.requestConditionalAd = titan.requestConditionalAd || [];
    titan.requestLazyAd = titan.requestLazyAd || [];
    window.Suzuka = {};
    Suzuka.config = {
        footer_story_list_id: '',
        side_panel_story_list_id: '',
        exclude_story_ids: [],
        static_url: "/static/1647223692/",
        static_site_url: "/static/1647223692/sites/queensland-country-life/",
        site_domain: "",
        site_name: "Queensland Country Life",
        domain_name: ".queenslandcountrylife.com.au",
        path: "/story/7656697/new-hub-to-bring-innovative-approach-to-drought-management/",
        media_host: "/media/1647223692/",
        transform_host: "/images/",
        sochi_host: "https://sochi.newsnow.io/",
        tvgapi_url_prefix: "https://tvg-api.newsnow.io/",
        publication: "queenslandcountrylife",
        page_section: "News",
        services_loaded: {},
        story_layout: "SINGLE",
        location: "Queensland",
        postcode: "4160",
        business_location: "Ormiston QLD 4160",
        comment_platform: "disqus",
        cdn_domain: "cdn.newsnow.io",
        view_type: "story",
        theme: "krypton",
        base_url: "https://www.queenslandcountrylife.com.au",
        push_notification_icon: "",
        push_notification_display_threshold: "2",
        push_notification_enabled: "False",
        mailchimp_ags_account_id: "f821a3c0f9ebb195a03cb86d4",
        mailfeature_list_id: "31a8e03a4e",
        mailchimp_thesenior_account_id: "0864364e7ccf8d854fbe6f386",
        google_search_id: "012884813897824208892:e_ntbnuct9y",
        primary_page: "News",
        primary_page_id: "29616",
        pageType: 'article',
        brightcove_account_id: "3879528182001",
        brightcove_player_id: "cdO538E0l",
        adobetagmanagerfeature_enabled: "True",
        ads_lazyload: "True",
        google_optimize_enabled: "True",
        google_optimize_container_id: "GTM-5QH7B8D",
        google_optimize_ga_id: "UA-61683903-1",
        google_optimize_experience: "",
    }
</script><!-- Chartbeat code --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css" rel="stylesheet"><link rel="stylesheet" id="css-base" type="text/css" href="/static/1647223692/krypton/css/base.css"><link rel="stylesheet" id="css-mobile" type="text/css" media="only screen and (max-width: 767px)" href="/static/1647223692/krypton/css/mobile.css"><link rel="stylesheet" id="css-tablet" type="text/css" media="only screen and (min-width: 768px) and (max-width: 919px)" href="/static/1647223692/krypton/css/tablet.css"><link rel="stylesheet" id="css-tablet-landscape" type="text/css" media="only screen and (min-width: 920px) and (max-width: 1199px)" href="/static/1647223692/krypton/css/tablet-landscape.css"><link rel="stylesheet" id="css-desktop" type="text/css" media="only screen and (min-width: 1200px)" href="/static/1647223692/krypton/css/desktop.css"><link rel="shortcut icon" type="image/vnd.microsoft.icon" href="/static/1647223692/sites/queensland-country-life/ico/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="/static/1647223692/sites/queensland-country-life/ico/main-fav.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/1647223692/sites/queensland-country-life/ico/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/1647223692/sites/queensland-country-life/ico/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="/static/1647223692/sites/queensland-country-life/ico/apple-touch-icon-precomposed.png" /><!-- References to the humans --><link rel="author" href="/static/1647223692/humans.txt" /><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script>var titanEnabled=false,digitalData={"page":{"pageInfo":{"author":"Clare Adcock","pageID":"7656697","sysEnv":"desktop","pageName":"New hub to bring innovative approach to drought management","brand":"queenslandcountrylife","generator":"newsnow","effectiveDate":"2022-03-14T04:11:27Z","issueDate":""},"category":{"primaryCategory":"","subCategory1":"News","subCategory2":"","subCategory3":"","subCategory4":"","pageType":"Article"}},"titan":{"adSite":"queenslandcountrylife","adZone":"news","adKeyValues":{"ctype":"article","cat":"news","region":"qld","locstate":"qld","tags":["news","newsletter"],"tag":["news","newsletter"]},"adSlots":["adspot-300x600_300x250-pos1","adspot-1x1-pos1","adspot-6x2-pos1","adspot-6x3-pos1"]},"user":[{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]}],"version":"1.0","vendor":{"Nielsen":{"apid":"PD9A39AC1-20AB-4BF1-BAC2-098C59B8CDC3"}}}</script></head><body class=" " style=""><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPMZ4JM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="page"><div class="advertisements-blocked"><div class="container"><i class="fa fa-exclamation-circle advertisements-blocked__icon"></i>
        It appears that you are currently using Ad Blocking software. Please consider turning it off to support us.
        <span class="advertisements-blocked__close-btn"><i class="fa fa-close advertisements-blocked__icon"></i></span></div></div><div class="advertisement  conditional "><div id="adspot-1x11-pos1"
        class="advertisement__1x11 "
        data-hide-platforms="smartphone tablet tablet-landscape"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-1x11-pos1"></script></div></div><div class="zone zone-navigation zone-editable zone-danger"><div class="advertisement advertisement--mobile-leaderboard conditional "><div id="adspot-300x50_320x50-pos1"
        class="advertisement__300x50_320x50 "
        data-hide-platforms="desktop tablet-landscape tablet"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x50_320x50-pos1"></script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div><div class="container no-mobile"><div class="nav-masthead__subscribe"><a class="nav-primary__link" href="https://subs.austcommunitymedia.com.au/" target="_blank"><img alt="subscribe" class="nav-masthead__subscribe-image" data-original="https://valencia.newsnow.io/media/XWwqerAXUUiAT4pUPaZjTV/f277f287-f3d9-467b-bba1-8c38cb9d4ce7.svg" title="subscribe"></a></div></div><nav class="nav white font-dark" ><div class="nav-masthead "><div class="container"><div class="nav-masthead__logo"><a href="/"><img class="nav-primary__logo-image" src="/static/1647223692/sites/queensland-country-life/images/masthead/brand.svg" alt="Queensland Country Life" title="Queensland Country Life"></a></div><div id="nav-weather-widget__wrapper" class="u-pull-right"><div id="nav-weather-widget" class="widget-weather" title="Local Weather"><div class="widget-weather__overlay"></div><div class="widget-weather__content u-cf"><div class="widget-weather__icon u-pull-left"><i class="wi wi-day-lightning"></i></div><div class="widget-weather__info u-pull-left"><div class="widget-weather__info-forecast widget-weather__info-forecast--low"><span class="widget-weather__info-forecast__text">LOW</span><br/><span class="widget-weather__info-forecast__temperature widget-weather__low">--&deg;</span></div><div class="widget-weather__info-forecast"><span class="widget-weather__info-forecast__text">HIGH</span><br/><span class="widget-weather__info-forecast__temperature widget-weather__high">--&deg;</span></div><div class="widget-weather__info-location u-cf"><i class="fa fa-fw fa-search u-pull-left"></i><span class="widget-weather__location">Location</span></div></div></div><div class="widget-weather__dropdown"><span class="widget-weather__dropdown__search-form"><label class="widget-weather__dropdown__search-label" for="weather-widget__dropdown__search-input">Set Default Location</label><div class="row"><button class="button-primary"><i class="fa fa-location-arrow fa-lg fa-fw"></i><span>&nbsp; Find me</span></button></div><div class="row"><div class="widget-weather__dropdown__search-separator">or</div></div><div class="row"><input type="text" class="widget-weather__dropdown__search-input u-pull-left" value="" placeholder="Postcode or City" autocomplete="off" /></div></span></div></div></div></div></div><div class="clear"></div><div class="nav-primary"><div class="container"><div class="nav-primary__logo no-tablet no-desktop show-mobile"><a class="nav-primary__link" href="/"><img class="nav-primary__logo-image" src="/static/1647223692/sites/queensland-country-life/images/masthead/brand.svg" alt="Queensland Country Life" title="Queensland Country Life"></a></div><div class="no-tablet no-desktop show-mobile"><div id="mobile-nav-weather-widget" class="widget-weather" title="Local Weather"><div class="widget-weather__content"><div class="widget-weather__icon"><i class="wi wi-day-lightning"></i></div></div></div></div><div class="nav-primary__btn"><i class="fa fa-bars nav-primary__btn-icon"></i></div><div class="nav-primary__wrapper"><ul class="nav-primary__sections"><li class="nav-primary__sections-item no-mobile " ><a class="nav-primary__link" href="/"><i class="fa fa-home fa-lg"></i></a><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://eedition.austcommunitymedia.com.au/">Digital Edition</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/newsletter/">Newsletter</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://subs.austcommunitymedia.com.au/">Subscribe</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.ruralbookshop.com.au">Rural Bookshop</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://eedition.austcommunitymedia.com.au/">Digital Edition</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/newsletter/">Newsletter</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://subs.austcommunitymedia.com.au/">Subscribe</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.ruralbookshop.com.au">Rural Bookshop</a></li></ul></li></ul></li><li class="nav-primary__sections-item active show" ><a class="nav-primary__link" href="/news/">News</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/news/">News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/photos/">Photos &amp; Video</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/agribusiness/">Agribusiness</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/politics/">Politics</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/life-style/">Life &amp; Style</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.queenslandcountrylife.com.au/opinion">Opinion</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/horses/">Horses</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/sport/">Sport</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/bushfires/">Bushfires</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/ekka/">Ekka</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/ekka/news/">Latest Ekka News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/coronavirus/">Coronavirus</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/news/">News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/photos/">Photos &amp; Video</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/agribusiness/">Agribusiness</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/politics/">Politics</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/life-style/">Life &amp; Style</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.queenslandcountrylife.com.au/opinion">Opinion</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/horses/">Horses</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/sport/">Sport</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/bushfires/">Bushfires</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/ekka/">Ekka</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/ekka/news/">Latest Ekka News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/coronavirus/">Coronavirus</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/property/">Property</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.agtrader.com.au/category/property/for-sale">Rural Property</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.agtrader.com.au/category/property/for-sale">Rural Property</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/cattle/">Cattle</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/beef/">Beef</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/beef/studstock/">Studstock</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/sales/">Sales</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/dairy/">Dairy</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/sire-shootout/">Sire Shootout</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.queenslandcountrylife.com.au/auction-livestock/#">Auctions Calendar</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/beef-australia/">Beef Australia 2021</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/beef/">Beef</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/beef/studstock/">Studstock</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/sales/">Sales</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/dairy/">Dairy</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/sire-shootout/">Sire Shootout</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.queenslandcountrylife.com.au/auction-livestock/#">Auctions Calendar</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/beef-australia/">Beef Australia 2021</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/sheep-goats/">Sheep &amp; Goats</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep-goats/goats/">Goats</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/sheepmeat/">Sheepmeat</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/wool/">Wool</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/sales/">Sales</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/studstock/">Studstock</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.queenslandcountrylife.com.au/auction-livestock">Auctions Calendar</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep-goats/goats/">Goats</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/sheepmeat/">Sheepmeat</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/wool/">Wool</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/sales/">Sales</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/studstock/">Studstock</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.queenslandcountrylife.com.au/auction-livestock">Auctions Calendar</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/cropping/">Cropping</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/grains/">Grains</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/cotton/">Cotton</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/horticulture/">Horticulture</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/machinery/">Machinery</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/grains/">Grains</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/cotton/">Cotton</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/horticulture/">Horticulture</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/machinery/">Machinery</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/weather/">Weather</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/qld">Forecasts</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/warnings.jsp?lt=wzstate&amp;lc=qld">Warnings</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/satellite/qld">Satellite</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/radar/qld">Radar</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/synoptic/">6 Day Outlook</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/qld">Forecasts</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/warnings.jsp?lt=wzstate&amp;lc=qld">Warnings</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/satellite/qld">Satellite</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/radar/qld">Radar</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/synoptic/">6 Day Outlook</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/classifieds/">Classifieds</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/classifieds/place-ad/">Place Ad</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.agtrader.com.au/?s_rid=QLDCountryLife:MainNav">AgTrader</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.agtrader.com.au/category/property">Rural Property</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.countrycars.com.au">Country Cars</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.livestockconnect.com.au">Livestock Connect</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.horsedeals.com.au">Horse Deals</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/auction-livestock/">Auctions Calendar</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/classifieds/place-ad/">Place Ad</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.agtrader.com.au/?s_rid=QLDCountryLife:MainNav">AgTrader</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.agtrader.com.au/category/property">Rural Property</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.countrycars.com.au">Country Cars</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.livestockconnect.com.au">Livestock Connect</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.horsedeals.com.au">Horse Deals</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/auction-livestock/">Auctions Calendar</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/special-features/">Special Features</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-features/publications/">E-Mags</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-features/landcare/">Landcare</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-features/publications/">E-Mags</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-features/landcare/">Landcare</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/recommended/">Recommended</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/advertising-feature/">Advertising Features</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sponsored-content/">Sponsored Content</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/advertising-feature/">Advertising Features</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sponsored-content/">Sponsored Content</a></li></ul></li></ul></li><li class="nav-primary__sections-item more-list" ><a class="nav-primary__link" href="#">More</a><ul class="nav-primary__sections--more" ><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/">Home</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/news/">News</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/property/">Property</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/cattle/">Cattle</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/sheep-goats/">Sheep &amp; Goats</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/cropping/">Cropping</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/weather/">Weather</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/classifieds/">Classifieds</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/special-features/">Special Features</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/recommended/">Recommended</a></li></ul></li></ul><ul class="nav-primary__social u-pull-right" ><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://www.facebook.com/queenslandcountrylife" target="_blank"><i class="fa fa-facebook nav-primary__social-icon"></i></a></li><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://twitter.com/qclnews" target="_blank"><i class="fa fa-twitter nav-primary__social-icon"></i></a></li></ul></div></div></div><div class="nav-secondary"><div class="color-overlay"><div class="container"><div class="u-pull-right search-wrapper" id="google-search-wrapper"><i class="fa fa-search nav-secondary__search nav-secondary__search-icon font-dark u-pull-left"></i><script>
          (function() {
            var cx = '012884813897824208892:e_ntbnuct9y';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script><gcse:search></gcse:search></div></div></div></div></nav><nav class="nav--fixed white font-dark" ><div class="container"><ul class="nav-primary__sections"><li class="nav-primary__sections-item "><a class="nav-primary__link" href="/">
                            
                            HOME
                        </a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/news/">News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/photos/">Photos &amp; Video</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/agribusiness/">Agribusiness</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/politics/">Politics</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/life-style/">Life &amp; Style</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.queenslandcountrylife.com.au/opinion">Opinion</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/horses/">Horses</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/sport/">Sport</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/bushfires/">Bushfires</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/ekka/">Ekka</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/ekka/news/">Latest Ekka News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/coronavirus/">Coronavirus</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/news/">News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/photos/">Photos &amp; Video</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/agribusiness/">Agribusiness</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/politics/">Politics</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/life-style/">Life &amp; Style</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.queenslandcountrylife.com.au/opinion">Opinion</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/horses/">Horses</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/sport/">Sport</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/bushfires/">Bushfires</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/ekka/">Ekka</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/ekka/news/">Latest Ekka News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/coronavirus/">Coronavirus</a></li></ul></li></ul><ul class="nav-primary__social u-pull-right"><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://www.facebook.com/queenslandcountrylife" target="_blank"><i class="fa fa-facebook nav-primary__social-link nav-primary__social-icon"></i></a></li><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://twitter.com/qclnews" target="_blank"><i class="fa fa-twitter nav-primary__social-link nav-primary__social-icon"></i></a></li></ul></div></nav><nav class="nav--secondary"><ul class="nav--secondary__options"><li class="nav--secondary__options-item">News</li><li class="nav--secondary__options-item">Popular</li><li class="nav--secondary__options-item">Report</li><li class="nav--secondary__options-item">Sections</li></ul></nav><div class="advertisement  conditional "><div id="adspot-728x90-pos1"
        class="advertisement__728x90 "
        data-hide-platforms="mobile"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-728x90-pos1"></script></div></div></div><div class="zone zone-header zone-editable zone-danger"></div><section role="main" ><!-- CONTENT start --><div class="container content-container"><div class="zone zone-story-header zone-editable zone-danger"></div><div class="side-panel four columns u-pull-right" role="complementary"><div class="zone story-rightpanel-level1 zone-editable zone-danger zone-story-rightpanel"></div><!-- sub navigation --><script id="story-list-template" type="text/x-handlebars-template"><li class="section-stories hide {{#if image }}{{else}}no-image{{/if}}"><a class="section-stories__link" title="{{ title }}" href="{{ href }}"><img class="section-stories__image" src="{{ image }}"><span class="section-stories__content"><span class="section-stories__title" title="{{ title }}">{{ short_title }}</span><span class="section-stories__timesince">{{ publish_from }} ago</span></span><span class="section-stories__progress"></span></a></li></script><!-- start of stick element --><div class="sticky-spacer"><div class="sidebar-sticky-container"><div class="advertisement  non-conditional "><div id="adspot-300x600_300x250-pos1"
        class="advertisement__300x600_300x250 "
        data-hide-platforms=""
        data-lazy-load="no"><script class="titan">
                titan.requestAd.push("adspot-300x600_300x250-pos1");
            </script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div><nav class="section-nav"><header class="section-nav__header">News</header><div class="section-nav__list-container"><ol class="section-nav__section"><li class="section-stories "><a class="section-stories__link" title="New hub to bring innovative approach to drought management" href="/story/7656697/new-hub-to-bring-innovative-approach-to-drought-management/?cs=4698"><img class="section-stories__image"
     src="/images/transform/v1/crop/frm/150747301/7e8c49c0-a01d-421c-8153-ae788828b0ee.JPG/r342_380_3930_2772_w105_h70_fmax.jpg"
     
     data-fixed-size="c105x70"
     data-src="/images/transform/v1/crop/frm/150747301/7e8c49c0-a01d-421c-8153-ae788828b0ee.JPG/r342_380_3930_2772_w105_h70_fmax.jpg"
     alt="New hub to bring innovative approach to drought management"
     title="New hub to bring innovative approach to drought management"
     width="4272"
     height="2392"><span class="section-stories__content"><span class="section-stories__title" title="New hub to bring innovative approach to drought management">New hub to bring innovative approach to drought management</span><span class="section-stories__timesince">1 hour, 25 minutes ago</span></span><span class="section-stories__progress"></span></a></li></ol></div><div class="clear"></div></nav><div class="clear"></div><!-- end of advertisement section --></div></div><!-- end of sticky element --></div><!-- news article panel --><section class="story-container eight columns u-pull-right" role="region"><!-- news story template --><article itemscope itemtype="http://schema.org/Article" role="article"><meta itemprop="isAccessibleForFree" content="true" /><header class="story-header has-thumbnail"><div class="story-header__image"><img class="responsive"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/150747301/7e8c49c0-a01d-421c-8153-ae788828b0ee.JPG"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="380"
     data-image-cropWidth="4272"
     data-image-cropHeight="2392"
     
     
     data-image-focalX="2136"
     data-image-focalY="1424"
     
     
     alt="New hub to bring innovative approach to drought management"
     title="New hub to bring innovative approach to drought management"></div><h1 itemprop="headline" class="story-title story-header__headline" data-title="New hub to bring innovative approach to drought management">
    New drought resilience hub opens in Roma
  </h1><div class="story-header__info"><author class="story-header__author" itemprop="author" itemscope itemtype="http://schema.org/Person"><div class="story-header__author-image-wrapper"><img class="story-header__author-image" alt="Clare Adcock" title="Clare Adcock" src="/images/transform/v1/resize/frm/150747301/3f42ecc9-f156-4b60-85e9-04da4b05221a.jpg/w100_h100_fcrop.jpg" /></div><span class="story-header__author-name"><a class="story-header__author-name-link" href="/profile/1317/clare-adcock">Clare Adcock</a></span></author><time class="story-header__date-pub" itemprop="datePublished" content="2022-03-14T16:00:00+11:00" datetime="2022-03-14T16:00:00+11:00">14 Mar 2022, 4 p.m.</time><div class="story-section"><a class="story-section__link" href="/news/"><span itemprop="articleSection">News</span></a></div></div></header><div class="story"><section class="story-share--heading"><div class="story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.queenslandcountrylife.com.au/story/7656697/new-hub-to-bring-innovative-approach-to-drought-management/?cs=4698"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">Share</span></a></div><div class="story-share__twitter "><a class="story-share__link" target="_blank" href="https://twitter.com/share?url=https://www.queenslandcountrylife.com.au/story/7656697/new-hub-to-bring-innovative-approach-to-drought-management/?cs=4698&text=New%20hub%20to%20bring%20innovative%20approach%20to%20drought%20management&via=qclnews"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">Tweet</span></a></div><div class="story-share__extra"><div class="story-share__email show"><a class="story-share__link" href="#!"><i class="fa fa-envelope story-share__icon"></i></a></div><div class="story-share__print show"><a class="story-share__link" href="#!"><i class="fa fa-print story-share__icon"></i></a></div><div class="story-share__font-size show"><a class="story-share__link" href="#!">Aa </a></div></div><div class="clear"></div></section><p class="story__summary paywall" >
            The Southern Queensland and Northern New South Wales Drought Resilience Adoption and Innovation Hub opened their new Roma Node last week.
        </p><div class="sticky-container"><section class="story-share"><div class="story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.queenslandcountrylife.com.au/story/7656697/new-hub-to-bring-innovative-approach-to-drought-management/?cs=4698"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">Share</span></a></div><div class="story-share__twitter "><a class="story-share__link" target="_blank" href="https://twitter.com/share?url=https://www.queenslandcountrylife.com.au/story/7656697/new-hub-to-bring-innovative-approach-to-drought-management/?cs=4698&text=New%20hub%20to%20bring%20innovative%20approach%20to%20drought%20management&via=qclnews"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">Tweet</span></a></div><div class="story-share__extra"><div class="story-share__email show"><a class="story-share__link" href="#!"><i class="fa fa-envelope story-share__icon"></i></a></div><div class="story-share__print show"><a class="story-share__link" href="#!"><i class="fa fa-print story-share__icon"></i></a></div><div class="story-share__font-size show"><a class="story-share__link" href="#!">Aa </a></div></div><div class="clear"></div></section><div class="story__content paywall" itemprop="articleBody" ><div class="story-gallery-image hidden story-image"><div class="story-image__aspect"><img class="story-image__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/150747301/7e8c49c0-a01d-421c-8153-ae788828b0ee.JPG/r0_380_4272_2772_w1200_h678_fmax.jpg"
     alt="SQNNSW Drought Resilience Adoption and Innovation Hub Director Professor John McVeigh, SQ Landscapes Chair Bruce Scott, Lane Brookes of the Mandandanji Nation, Federal Agriculture Minister David Littleproud, and Maranoa Regional Council Mayor Tyson Golder."
     title="SQNNSW Drought Resilience Adoption and Innovation Hub Director Professor John McVeigh, SQ Landscapes Chair Bruce Scott, Lane Brookes of the Mandandanji Nation, Federal Agriculture Minister David Littleproud, and Maranoa Regional Council Mayor Tyson Golder."
     width="4272"
     height="2392"><div class="story-gallery-arrow left"></div><div class="story-gallery-arrow right"></div><div class="story-gallery-icon"><span class="pg-image-count"></span><span>+11</span></div></div><span class="story-image__caption"><span
                            class="fa fa-image story-image__icon"></span>Photos: Supplied</span></div><div id="gallery" class="hidden"><div class="flexslider"><div class="pg-header"><img class="pg-close-button" src="/static/1647223692/images/photo-gallery/close.svg" alt="close"/></div><div class="pg-flex-wrapper"><div class="pg-flex-left"><div class="pg-overhead-ads"><div class="advertisement advertisement--gallery conditional "><div id="adspot-320x50-pos"
        class="advertisement__320x50 "
        data-hide-platforms="desktop tablet tablet-landscape"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-320x50-pos"></script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div><div class="advertisement advertisement--gallery conditional "><div id="adspot-728x90-pos"
        class="advertisement__728x90 "
        data-hide-platforms="mobile"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-728x90-pos"></script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div></div><div class="slides-wrapper"><ul class="slides"><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/150747301/7e8c49c0-a01d-421c-8153-ae788828b0ee.JPG/r0_380_4272_2772_w1200_h678_fmax.jpg"
     alt="SQNNSW Drought Resilience Adoption and Innovation Hub Director Professor John McVeigh, SQ Landscapes Chair Bruce Scott, Lane Brookes of the Mandandanji Nation, Federal Agriculture Minister David Littleproud, and Maranoa Regional Council Mayor Tyson Golder."
     title="SQNNSW Drought Resilience Adoption and Innovation Hub Director Professor John McVeigh, SQ Landscapes Chair Bruce Scott, Lane Brookes of the Mandandanji Nation, Federal Agriculture Minister David Littleproud, and Maranoa Regional Council Mayor Tyson Golder."
     width="4272"
     height="2392"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/150747301/a259fa71-0296-4429-9a27-469d732e8b13.JPG/r0_418_4272_2829_w1200_h678_fmax.jpg"
     alt="SQ Landscapes CEO Paul McDonald, Growth Facilitator Geoff Reid and SQNNSW Drought Resilience Adoption and Innovation Hub Roma Node Manager Sherrill Stivano."
     title="SQ Landscapes CEO Paul McDonald, Growth Facilitator Geoff Reid and SQNNSW Drought Resilience Adoption and Innovation Hub Roma Node Manager Sherrill Stivano."
     width="4272"
     height="2411"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/150747301/7941ac83-748c-47a0-8002-c1f8fc41b152.JPG/r0_218_4272_2629_w1200_h678_fmax.jpg"
     alt="Lane Brookes, of the Mandandanji Nation, with Southern Queensland Northern New South Wales Drought Resilience Adoption and Innovation Hub First Nations Coordinator Dr Dale Kerwin, in Roma for the launch of the Roma Node."
     title="Lane Brookes, of the Mandandanji Nation, with Southern Queensland Northern New South Wales Drought Resilience Adoption and Innovation Hub First Nations Coordinator Dr Dale Kerwin, in Roma for the launch of the Roma Node."
     width="4272"
     height="2411"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/150747301/5f9b166e-b95b-4d45-acbe-f3ee35f83b2a.JPG/r0_437_4272_2848_w1200_h678_fmax.jpg"
     alt="Southern Queensland Landscapes CEO Paul McDonald, Maree Tulley, National Recovery and Resilience Agency, Ann-Maree Johnson, AgForce SIQ, and Jody Dare, Department of State Development."
     title="Southern Queensland Landscapes CEO Paul McDonald, Maree Tulley, National Recovery and Resilience Agency, Ann-Maree Johnson, AgForce SIQ, and Jody Dare, Department of State Development."
     width="4272"
     height="2411"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/150747301/b1606379-c0c9-46f8-b390-7037536a83a8_rotated_270.JPG/r0_0_2848_4272_w1200_h678_fmax.jpg"
     alt="SQ Landscapes Growth Facilitator Geoff Reid and Maranoa Regional Councillor Julie Guthrie."
     title="SQ Landscapes Growth Facilitator Geoff Reid and Maranoa Regional Councillor Julie Guthrie."
     width="2848"
     height="4272"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/150747301/09bc9a77-dbf0-4523-b4a0-53af41511deb_rotated_270.JPG/r0_0_2848_4272_w1200_h678_fmax.jpg"
     alt="Maranoa Regional Councillor John Birkett with SQNNSW Drought Resilience Adoption and Innovation Hub Knowledge Broker Saleena Ham."
     title="Maranoa Regional Councillor John Birkett with SQNNSW Drought Resilience Adoption and Innovation Hub Knowledge Broker Saleena Ham."
     width="2848"
     height="4272"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/150747301/75192152-c46c-41ea-891c-cdfa79aa6c4f.JPG/r0_133_4272_2544_w1200_h678_fmax.jpg"
     alt="Rural Aid Community Representative Gail Courte with Maranoa Regional Council Deputy Mayor Geoff McMullen ."
     title="Rural Aid Community Representative Gail Courte with Maranoa Regional Council Deputy Mayor Geoff McMullen ."
     width="4272"
     height="2411"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/150747301/ecc4e639-14ed-487e-8188-1291b522b11c.JPG/r0_218_4272_2629_w1200_h678_fmax.jpg"
     alt="Hilary Weedon from the Rural Financial Counselling Service with SQNNSW Drought Resilience Adoption and Innovation Hub Director Professor John McVeigh."
     title="Hilary Weedon from the Rural Financial Counselling Service with SQNNSW Drought Resilience Adoption and Innovation Hub Director Professor John McVeigh."
     width="4272"
     height="2411"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/150747301/b90d8c5d-fcd1-403b-b103-5edc7805ec62.JPG/r0_408_4272_2819_w1200_h678_fmax.jpg"
     alt="ConnectAg Principal Rhonda Toms-Morgan with Leanne Hardwick from the Department of Agriculture and Fisheries, and Nathan Wichlacz and Naomi Monk from the Rural Financial Counselling Service."
     title="ConnectAg Principal Rhonda Toms-Morgan with Leanne Hardwick from the Department of Agriculture and Fisheries, and Nathan Wichlacz and Naomi Monk from the Rural Financial Counselling Service."
     width="4272"
     height="2411"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/150747301/a12bb88d-83d0-4438-9f4d-a5da7575b6e9.JPG/r0_133_4272_2544_w1200_h678_fmax.jpg"
     alt="Drought Angels Mark Davis with SQNNSW Drought Resilience Adoption and Innovation Hub Manager Leia Grimsey and Southern Queensland Landcapes Growth Innovator Geoff Reid."
     title="Drought Angels Mark Davis with SQNNSW Drought Resilience Adoption and Innovation Hub Manager Leia Grimsey and Southern Queensland Landcapes Growth Innovator Geoff Reid."
     width="4272"
     height="2411"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/150747301/403c2098-dd86-4b93-8ab5-5c9523b77b43.JPG/r0_166_1620_1080_w1200_h678_fmax.jpg"
     alt="SQNNSW Drought Resilience Adoption and Innovation Hub Director Professor John McVeigh, Southern Queensland Landscapes Chair Bruce Scott, AM, Federal Agriculture Minister David Littleproud, Maranoa Regional Council Mayor Tyson Golder and Lane Brookes of the Mandandanji Nation."
     title="SQNNSW Drought Resilience Adoption and Innovation Hub Director Professor John McVeigh, Southern Queensland Landscapes Chair Bruce Scott, AM, Federal Agriculture Minister David Littleproud, Maranoa Regional Council Mayor Tyson Golder and Lane Brookes of the Mandandanji Nation."
     width="1620"
     height="914"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li class="pg-recommended-galleries-wrapper"><p><span class="pg-sub-title">MORE GALLERIES</span><span class="pg-image-count"></span></p><div class="pg-recommended-galleries"></div></li></ul></div><div class="pg-overlay"><div class="pg-control-nav-wrapper"><ul class="pg-control-nav"><span class="slide-counter"></span></ul></div></div></div><div class="pg-flex-right"><div class="pg-footer"><div class="gallery-share"><div class="social story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.queenslandcountrylife.com.au/story/7656697/new-hub-to-bring-innovative-approach-to-drought-management/?cs=4698"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">SHARE</span></a></div><div class="social story-share__twitter "><a class="story-share__link analytics--story--share--twitter" target="_blank" href="https://twitter.com/share?url=https://www.queenslandcountrylife.com.au/story/7656697/new-hub-to-bring-innovative-approach-to-drought-management/?cs=4698&text=New%20hub%20to%20bring%20innovative%20approach%20to%20drought%20management&via=qclnews"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">TWEET</span></a></div><div class="social gallery_email "><a class="story-share__link" target="_blank" href="mailto:?subject=New%20hub%20to%20bring%20innovative%20approach%20to%20drought%20management&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttps%3A%2F%2Fwww.queenslandcountrylife.com.au/story/7656697/new-hub-to-bring-innovative-approach-to-drought-management/?cs=4698"><i class="fa fa-envelope story-share__icon"></i></a></div></div><div class="clear"></div><span class="flex-summary"></span></div><div class="advertisement advertisement--gallery conditional "><div id="adspot-300x250-pos"
        class="advertisement__300x250 "
        data-hide-platforms="mobile tablet"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x250-pos"></script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div></div></div></div></div><p class="story-paragraph">The Southern Queensland and Northern New South Wales Drought Resilience (SQNNSW) Adoption and Innovation Hub opened their new Roma Node last week, aiming to introduce collaborative and innovative approaches to drought management.</p><p class="story-paragraph">The SQNNSW Hub, led by the University of Southern Queensland, is one of eight national hubs run under the multi-billion-dollar Future Drought Fund.</p><div class="advertisement advertisement--inline conditional "><div id="adspot-300x250-pos1"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="desktop tablet-landscape"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x250-pos1"></script></div></div><div class="advertisement advertisement--inline conditional adWrapper"><div id="adspot-300x250-pos2"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="mobile tablet"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div><p class="story-paragraph">The new Roma shopfront was opened and launched by Federal Agricultural Minister and Member for Maranoa David Littleproud.</p><p class="story-paragraph">Director of the hub Professor John McVeigh said the Roma Node would ensure the continuation of drought-resilience research. <br></p><div id="teads"></div><div class="advertisement advertisement--teads non-conditional "><div id="adspot-1x1-pos1"
        class="advertisement__1x1 "
        data-hide-platforms=""
        data-lazy-load="no"><script class="titan">
                titan.requestAd.push("adspot-1x1-pos1");
            </script></div></div><p class="story-paragraph">"The Hubs are about considering drought as not just a rainfall issue, but rather taking a holistic approach to landscape management, to supporting business and innovation, and the wellbeing of communities and people," Professor McVeigh said.</p><p class="story-paragraph">The shopfront will be manned by Southern Queensland (SQ) Landscapes, with CEO Paul McDonald saying they were excited about the chance to offer drought resilience services within the south west community.</p><p class="story-paragraph">"The Roma Node will be a place that locals can come to and seek advice and assistance in their work to drive healthy sustainable landscapes, businesses and ultimately communities," Mr McDonald said. </p><p class="story-paragraph">"With extensive experience in the region already and a network of professional knowledge to draw from in the areas of soil conservation, vegetation, water, biodiversity, weeds and pests; SQ Landscapes is ready to help land managers further develop their drought resilience and access funding and services to enable them to maximise opportunities through the Roma Node located at 21 Major Street in Roma. </p><p class="story-paragraph">"It's initiatives like this that really make a difference at the grass-roots level and we're certainly very excited to be part of a program that provides that much needed support and extension work that our land managers have been asking for."</p><div class="advertisement advertisement--inline advertisement--right conditional adWrapper"><div id="adspot-300x250-pos2"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="desktop tablet-landscape"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div><div class="advertisement advertisement--inline advertisement--right conditional adWrapper"><div id="adspot-300x250-pos3"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="mobile tablet"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos3"></script></div></div><p class="story-paragraph">Professor McVeigh said the Hub aimed to offer activities which encouraged innovative approaches to drought management. </p><p class="story-paragraph">"There are plenty of techniques and research outcomes already, that we have to continue to extend to our communities," he said. <br></p><p class="story-paragraph">"My generation has farmed differently to my parents and my grandparents, and so too will the next generation." </p><p class="story-paragraph">The Australian Government is investing $10 million in the Hub over four years, with an additional $10 million being contributed by Hub members and network partners, including SQ Landscapes. </p><p class="story-paragraph"><b></b><b>Also read: <a href="https://www.queenslandcountrylife.com.au/story/7640739/drought-relief-assistance-scheme-still-a-viable-option-for-droughted-producers-says-financial-counsellor/" target="_blank">Impacted producers urged to assess their drought funding options</a></b><b></b><br></p><p class="story-paragraph"><b>Also read: <a href="https://www.queenslandcountrylife.com.au/story/7656779/western-councils-pledge-to-support-seq/?cs=4785" target="_blank">Flood donations to come from Western Councils</a></b><b></b><br></p><p class="story-paragraph"><b></b><strong>Want daily news highlights delivered to your inbox? Sign up to the </strong><em>Queensland Country Life </em><strong>newsletter below.</strong><strong></strong><b></b><br></p><div class="advertisement advertisement--inline conditional adWrapper"><div id="adspot-300x250-pos3"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="desktop tablet-landscape"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos3"></script></div></div><div class="advertisement advertisement--inline conditional adWrapper"><div id="adspot-300x250-pos4"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="mobile tablet"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos4"></script></div></div><div class="story-generic"><div class="clear"></div><div class="story-generic__iframe"><iframe src="https://queenslandcountrylife.us5.list-manage.com/subscribe/?u=f821a3c0f9ebb195a03cb86d4&id=31a8e03a4e" width="100%" height="575px"></iframe></div><div class="clear"></div></div><div class="story-share--end"><div class="story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.queenslandcountrylife.com.au/story/7656697/new-hub-to-bring-innovative-approach-to-drought-management/?cs=4698"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">Share</span></a></div><div class="story-share__twitter "><a class="story-share__link" target="_blank" href="https://twitter.com/share?url=https://www.queenslandcountrylife.com.au/story/7656697/new-hub-to-bring-innovative-approach-to-drought-management/?cs=4698&text=New%20hub%20to%20bring%20innovative%20approach%20to%20drought%20management&via=qclnews"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">Tweet</span></a></div><div class="story-share__extra"><div class="story-share__email show"><a class="story-share__link" href="#!"><i class="fa fa-envelope story-share__icon"></i></a></div><div class="story-share__print show"><a class="story-share__link" href="#!"><i class="fa fa-print story-share__icon"></i></a></div><div class="story-share__font-size show"><a class="story-share__link" href="#!">Aa </a></div></div><div class="clear"></div></div></div></div></div><div class="clear>"></div><script class="story-id">
    Suzuka.config.exclude_story_ids.push('7656697');
  </script></article><!-- end of news story template --><div class="advertisement overflow-hidden"><h4 class="no-tablet no-desktop show-mobile">Follow us on Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/queenslandcountrylife" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></section><!-- end of news article panel --></div><div class="zone zone-story-bottom zone-editable zone-danger"><!-- Categories and sub categories headings --><div class="container"><section class="zone-heading"><h3 class="zone-heading__title u-pull-left">
        From the front page
      </h3><div class="zone-heading__sponsored u-pull-right"><span class="zone-heading__sponsored-text u-pull-left">Sponsored by</span><div class="zone-heading__sponsored-image u-pull-left"></div><div class="clear"></div></div></section></div><section class="container zone-2R_4Cx4C"><div class="twelve columns"><div class="row"><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7657900/light-weight-yearling-steers-top-at-692c-at-toowoomba/?cs=4785"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/Fjc97JFBmLYW9DSUSgjdD/276ce19f-b1ed-46de-9ad8-9ac138a2604a.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="106.5"
     data-image-cropWidth="2048"
     data-image-cropHeight="1152"
     
     
     data-image-focalX="1024"
     data-image-focalY="683"
     
     
     alt="Light weight yearling steers top at 692c at Toowoomba"
     title="Light weight yearling steers top at 692c at Toowoomba"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Light weight yearling steers top at 692c at Toowoomba</h4></header><div class="zone-story__summary  paywall" >
          Young cattle returning to the paddock were in demand at Toowoomba.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7657900"></span></span></div></div></a></article></div><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7657683/devastating-lightning-strikes-kill-cattle-in-central-queensland/?cs=4785"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/UdNE97Se3RqCx9C2EmYtgx/af619d35-38c6-4956-9e05-ff44908e6ad4.png"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="4"
     data-image-cropWidth="1717"
     data-image-cropHeight="965"
     
     
     data-image-focalX="859"
     data-image-focalY="487"
     
     
     alt="&#x27;Devastating&#x27;: Lightning strikes kill cattle in Central Queensland"
     title="&#x27;Devastating&#x27;: Lightning strikes kill cattle in Central Queensland"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">&#x27;Devastating&#x27;: Lightning strikes kill cattle in Central Queensland</h4></header><div class="zone-story__summary  paywall" >
          Over a dozen cattle were killed in a two separate lightning strikes last week.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7657683"></span></span></div></div></a></article></div><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7656697/new-hub-to-bring-innovative-approach-to-drought-management/?cs=4785"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/150747301/7e8c49c0-a01d-421c-8153-ae788828b0ee.JPG"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="380"
     data-image-cropWidth="4272"
     data-image-cropHeight="2392"
     
     
     data-image-focalX="2136"
     data-image-focalY="1424"
     
     
     alt="New hub to bring innovative approach to drought management"
     title="New hub to bring innovative approach to drought management"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">New hub to bring innovative approach to drought management</h4></header><div class="zone-story__summary  paywall" >
          The Southern Queensland and Northern New South Wales Drought Resilience Adoption and Innovation Hub opened their new Roma Node last week.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7656697"></span></span></div></div></a></article></div><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7657438/cows-and-calves-average-3509-online/?cs=4785"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/Fjc97JFBmLYW9DSUSgjdD/f125242e-9944-4d48-b842-4dda28f9ae59.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="178.5625"
     data-image-cropWidth="2014"
     data-image-cropHeight="1132.875"
     
     
     data-image-focalX="1007"
     data-image-focalY="745"
     
     
     alt="Cows and calves average $3509 online"
     title="Cows and calves average $3509 online"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Cows and calves average $3509 online</h4></header><div class="zone-story__summary  paywall" >
          There were 7615 cattle and 19,222 sheep from Qld offered online last week.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7657438"></span></span></div></div></a></article></div></div><div class="row"><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7656779/western-councils-pledge-to-support-seq/?cs=4785"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/150747301/38fa8b64-db21-4747-9591-d9d67e0fea3d.JPG"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="329"
     data-image-cropWidth="4928"
     data-image-cropHeight="2782"
     
     
     data-image-focalX="2464"
     data-image-focalY="1632"
     
     
     alt="Western councils pledge to support SEQ"
     title="Western councils pledge to support SEQ"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Western councils pledge to support SEQ</h4></header><div class="zone-story__summary  paywall" >
          Blackall-Tambo Mayor leads donation movement from WQAC councils to assist in SEQ flood recovery.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7656779"></span></span></div></div></a></article></div><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7656679/signature-maranoa-property-heads-to-auction-video/?cs=4785"><figure class="zone-story__figure"><div class="zone-story__aspect is-video-story"><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/ya3tPqPRXYVuem2wchintR/27bc3e37-6a95-494e-9577-abf1cf40d348.jpg"
     data-fixed-size=""
     
     data-image-cropX="562"
     data-image-cropY="405"
     data-image-cropWidth="2084"
     data-image-cropHeight="1244"
     
     
     data-image-focalX="1600"
     data-image-focalY="890"
     
     
     alt="Signature Maranoa property heads to auction | Video"
     title="Signature Maranoa property heads to auction | Video"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Signature Maranoa property heads to auction | Video</h4></header><div class="zone-story__summary  paywall" >
          Signature 5302 hectare Roma district property Dalmally will be auctioned by Nutrien Harcourts GDL in Roma on April 22.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7656679"></span></span></div></div></a></article></div><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7657044/charbray-weaner-steers-top-2300-at-beaudesert/?cs=4785"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/Fjc97JFBmLYW9DSUSgjdD/9b983142-f201-4d2d-bf03-827ce9bb6f38.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="4032"
     data-image-cropHeight="2267"
     
     
     data-image-focalX="2016"
     data-image-focalY="1134"
     
     
     alt="Charbray weaner steers top $2300 at Beaudesert"
     title="Charbray weaner steers top $2300 at Beaudesert"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Charbray weaner steers top $2300 at Beaudesert</h4></header><div class="zone-story__summary  paywall" >
          There was a keen panel of buyers at Beaudesert on Saturday.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7657044"></span></span></div></div></a></article></div><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7656801/droughtmaster-weaner-steers-make-672c1461-at-blackall/?cs=4785"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/Fjc97JFBmLYW9DSUSgjdD/1a63ba24-2264-47ba-bf53-0e7028cbc143.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="246"
     data-image-cropWidth="2048"
     data-image-cropHeight="1293"
     
     
     data-image-focalX="1024"
     data-image-focalY="768"
     
     
     alt="Droughtmaster weaner steers make 672c/$1461 at Blackall"
     title="Droughtmaster weaner steers make 672c/$1461 at Blackall"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Droughtmaster weaner steers make 672c/$1461 at Blackall</h4></header><div class="zone-story__summary  paywall" >
          There were 2981 cattle yarded at Blackall, where the market eased slightly last week.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7656801"></span></span></div></div></a></article></div></div></div></section></div><div class="zone zone-story-footer zone-editable zone-danger"><div class="top-stories-wrapper"><i class="fa fa-spinner fa-spin msg-loading" aria-hidden="true"></i><div id="top-stories"><div class="top-stories-ads four columns two-block no-v-padding zone-advertisement no-tablet-n"><div class="lightgreybg"><div class="advertisement  conditional adWrapper"><div id="adspot-300x250-pos5"
        class="advertisement__300x250 "
        data-hide-platforms="tablet"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos5"></script></div></div></div></div></div></div><!-- Categories and sub categories headings --><div class="container"><section class="zone-heading"><h3 class="zone-heading__title u-pull-left">
        Farmonline Network
      </h3><div class="zone-heading__sponsored u-pull-right"><span class="zone-heading__sponsored-text u-pull-left">Sponsored by</span><div class="zone-heading__sponsored-image u-pull-left"></div><div class="clear"></div></div></section></div><section class="container zone-1R_6C"><div class="twelve columns"><div class="row"><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.agtrader.com.au" title="Search thousands of classified ads ONLINE"><figure class="zone-story__figure"><div class=""><img class="" data-original="/farmonline/ag-trader.jpg" height="152" style="" title="Search thousands of classified ads ONLINE" width="270"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Search thousands of classified ads ONLINE
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="//www.domainrural.com.au/" title="Search over 20,000 rural real estate listings online including farms, rural property and acreage for sale."><figure class="zone-story__figure"><div class=""><img class="" data-original="/farmonline/domain-rural.jpg" height="152" style="" title="Search over 20,000 rural real estate listings online including farms, rural property and acreage for sale." width="270"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Search over 20,000 rural real estate listings online including farms, rural property and acreage for sale.
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.agquip.com.au/"><figure class="zone-story__figure"><div class=""><img alt="Australia’s premier industry field day event, the 2015 Commonwealth Bank AgQuip." class="" data-original="/farmonline/ag-quip.jpg" height="152" style="" title="Australia’s premier industry field day event, the 2015 Commonwealth Bank AgQuip." width="270"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Australia’s premier industry field day event, the 2015 Commonwealth Bank AgQuip.
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.ruralbookshop.com.au/"><figure class="zone-story__figure"><div class=""><img alt="Buy rural and agricultural books and DVDs online." class="" data-original="/farmonline/rural-bookshop.jpg" height="152" style="" title="Buy rural and agricultural books and DVDs online." width="270"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Buy rural and agricultural books and DVDs online.
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="https://www.livestockconnect.com.au/"><figure class="zone-story__figure"><div class=""><img alt="Connecting Livestock Buyers &amp; Sellers: Your one-stop shop for livestock news, reports and sale listings." class="" data-original="https://cdn.newsnow.io/AFY7M256swuqvXnTj9htQt/Livestock-Connect-Final-Files.png" height="56.25" title="Connecting Livestock Buyers &amp; Sellers: Your one-stop shop for livestock news, reports and sale listings." width="0"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Connecting Livestock Buyers &amp; Sellers: Your one-stop shop for livestock news, reports and sale listings.
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.horsedeals.com.au/"><figure class="zone-story__figure"><div class=""><img alt="Australia's Horse Trading Magazine. Everything equine - Buy, Sell, Ride." class="" data-original="/farmonline/horse-deals.jpg" height="56.25" title="Australia's Horse Trading Magazine. Everything equine - Buy, Sell, Ride." width="0"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Australia's Horse Trading Magazine. Everything equine - Buy, Sell, Ride.
                     </div></div></a></article></div></div></div></section><ol class="footer-links"><li><a href="/contact-us/">Contact Us</a></li><li><a href="/about-us/">About Us</a></li><li><a href="/advertise/">Advertising</a></li><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/conditions/">Conditions of Use</a></li><li>Copyright © 2015. Fairfax Media.</li></ol><ol class="footer-logo"><li><a href="http://www.fairfax.com.au/" target="_blank" title="Fairfax Media"><img alt="Fairfax Media" src="/static/1448855660/images/fairfax-logo.svg" title="Fairfax Media"></a></li></ol></div><!-- CONTENT end --><!-- Polar --><div class="advertisement  non-conditional "><div id="adspot-6x2-pos1"
        class="advertisement__6x2 "
        data-hide-platforms=""
        data-lazy-load="no"><script class="titan">
                titan.requestAd.push("adspot-6x2-pos1");
            </script></div></div><div class="advertisement  non-conditional "><div id="adspot-6x3-pos1"
        class="advertisement__6x3 "
        data-hide-platforms=""
        data-lazy-load="no"><script class="titan">
                titan.requestAd.push("adspot-6x3-pos1");
            </script></div></div></section><!-- FOOTER start --><!-- FOOTER end --><script>
    window.story = {};
    window.story.publish_from = "2022-03-14T16:00:00+11:00"
    
    window.story.byline = "Clare Adcock"
    
    window.story.tags = []
    
    window.story.tags.push("news")
    
    window.story.tags.push("newsletter")
    
    
    window.story.primary_page = "News"
    
</script><script src="/static/1647223692/base/js/vendor.js"></script><script src="https://js-sec.indexww.com/ht/p/186432-278594325649166.js"></script><script src="/static/1647223692/base/js/app.js"></script><!-- External scripts for 3rd party widgets --><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="application/javascript">
        Suzuka.config.side_panel_story_list_id = 'None';
    </script><script type="application/javascript">
        require('themes/base/js/titan');
        $(function () {
        
            // locationManager will load user location to titan layer
            require('themes/base/js/imageManager');
            require('themes/base/js/locationManager');
            require('themes/base/js/utils');
            require('themes/base/js/ads');
            require('themes/base/js/navigation2');
            require('themes/base/js/footer');
            require('themes/base/js/newsletter');
            require('themes/base/js/pagination');
            require('themes/base/js/puzzle');
            require('themes/base/js/pageInit');
            require('themes/base/js/topstories');
            require('themes/base/js/chartbeat-gallery');
            require('themes/base/js/external-strap');
            require('themes/base/js/auction');
        
require('themes/base/js/analytics');
require('themes/base/js/storyPage');
require('themes/base/js/gallery-v1');
require('themes/base/js/brightcove');

        });
    </script><div id="adspot-interstitial"><script>
             titan.requestAd.push("adspot-interstitial");
         </script></div></div><div id="ownlocal-wrapper" class="ownlocal-wrapper" data-nosnippet><div id="origami-ad-container"></div></div><script id="origami-ad-widget"
  src="https://origami.secure.ownlocal.com/origami-widget.js"
  data-partner-id="94556bee-b37d-4cb4-aef4-c7bf31dea894"></script><!-- TRACKING start --><!-- START Chartbeat Code --><script type='text/javascript'>
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        /** CONFIGURATION START **/
        _sf_async_config.uid = 66019;
        _sf_async_config.domain = 'queenslandcountrylife.com.au';
        _sf_async_config.path = '/story/7656697/';
        _sf_async_config.title = 'New hub to bring innovative approach to drought management';
        _sf_async_config.authors = 'Clare Adcock';
        _sf_async_config.sections = 'news,story,gallery';
        
        /** CONFIGURATION END **/
        (function(){
            function loadChartbeat() {
                var e = document.createElement('script');
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                document.body.appendChild(e);
            }
            loadChartbeat();
        })();
    </script><!-- END Chartbeat Code --><script type="text/javascript">
    $(function() { 
        var cachebuster= Date.now();
        var script = document.createElement('script');
        script.src= 'https://pixel.roymorgan.com/stats_v2/Tress.php?u=cvcyowszle&ca=20005542&a=q2osoz59&cb=' + cachebuster;
        script.async= true;
        document.body.appendChild(script);
    });
    </script><!-- TRACKING end --></body>
</html>
